Accueil > wyziwyg core devlopment > compatibilité spip seul ou spip mutu

compatibilité spip seul ou spip mutu

à la création du dossier "wyziwygs" qui va accueillir les portions de codes :
$structure = _DIR_SITE . ’/wyziwygs/’ ;

et dans les 4 fonctions de création de ces portions de code utilisent :
$file = _DIR_SITE . ’wyziwygs/’ .$prefix. ’.css’ ;

pour une utilisation du plugin sur un spip mutualisé il faut mettre _DIR_SITE
alors que pour une utilisation sur spip normal il faut utiliser _DIR_RACINE

demander conseil à Erational qui a réussi a rendre le plugin squeleditor compatible face à ce problème